V | E | C | T | O | R | XD For The Future


A whole new set of essential set of UI components have been released by Forum Nokia for Flash Lite developers. The set includes Button component, the List, the Scrollbar, Pop-up component, Media data component and Contacts component. The components can be used to develop applications to devices supporting Flash Lite 2.0 (and above). The developing environment requirements are Flash CS3 or CS4. Get them here.

 

 

Along with this, to encourage and help developers to build their own customized components, Forum Nokia has also come up with a Guide to build the new components.

Best of the news comes as Forum Nokia released Flash Lite Library v1.4  that has the following improvements compared to its previous version.

The second feature listed is boon to developers. They can access the device info and yet publish their content in FL 2.0 players. The only catch being that the device has to be FL 3.1 compatible.

Advertisements

Tag Cloud

%d bloggers like this: